iGO Primo 2.4 - nejde nastavit jas a vypnout navigaci

Nevíte si s něčím rady ohledně iGO8? Tak to zkuste tady.
Odpovědět
windowsáč
Mobil Čumil Plus
Mobil Čumil Plus
Příspěvky: 6
Registrován: 14. 04. 2013 15:22
Zařízení: smartphone

iGO Primo 2.4 - nejde nastavit jas a vypnout navigaci

Příspěvek od windowsáč » 03. 08. 2018 17:52

Zdravím,

potřeboval bych pomoci s problémy s iGO primo 2.4
První, který mě až tak nevadí ke, že z prostředí navigačního programu nejde štelovat jas. Musím aplikaci ukončit a z OSD menu navigace jas nastavit. Lze s tím něco dělat? U originál iGO 8 mi posuvníky fungovaly a v noci se jas automaticky snížil.

Druhý problém je, že při spuštěném iGO navigace vůbec nereaguje na HW tlačítko zapínání. To znamená, že zase musím program ukončit a teprve v OSD menu již jde vypnout nebo uspat. Já bych ji chtěl vždy uspat,ale při spuštěném IGO (načítá se strašně dlouho). Tušíte někdo, co s tím?
V původní verzi nebyl problém a spánek fungoval i při spuštěném iGO.

Používám skin diMka.

Zařízení: Evolve Multitraxx FX
windowsáč
Mobil Čumil Plus
Mobil Čumil Plus
Příspěvky: 6
Registrován: 14. 04. 2013 15:22
Zařízení: smartphone

Re: iGO Primo 2.4 - nejde nastavit jas a vypnout navigaci

Příspěvek od windowsáč » 11. 08. 2018 14:34

Tak jsem poladil sys podle původní verze iGO 8 a jas už nastavovat jde. Vypínání ale ne. Vzpomínám si, že u verze primo 1.1 nebo 1.2 (přesně už nevím) problém s tlačítkem vypínání nebyl. Asi se nová verze aplikace pere s ui firmware od Evolve, resp. YF.

Dal jsem si dohromady obě verze, které jsem tu kdysi stahoval z příspěvků od barona. Teď mi chybí jen DATA.zip a brandling.zip k verzím: iGO Primo 1.1 v8.5.11.155811 a iGO primo 1.2 9.2.1.178658 s rozlišením 480x272.
Nebyl byste někdo ochoten, kdo ty rozlišení máte, někam to třeba upnout? Všechny odkazy od barona už nejsou aktivní.

Děkuji
Odpovědět